Cadillac STS The newest installation of the performance sedan from Cadillac, having replaced the Seville

starting issue/reset..ideas

  #1  
Old 04-14-2011, 07:27 AM
Junior Member
Thread Starter
Join Date: Apr 2011
Posts: 1
Default starting issue/reset..ideas

Just took my 06 out from winter storage. Kept it on a float charger all winter, and took it into the local battery shop to have it checked to be sure it's good...and they said perfect.
Well, three days in a row, once each day, I get in and nothing...no clicks, no ignition..the screens are black and the engine icon is lit...then in about 15 seconds, it seems to reboot and I step on it and it starts right up. It's never done this before.
I just hit 30,400 miles and I'm driving from NYS to SC on Sunday, just want to pick some brains....
also wth happened to the site? Had to reregister and looks different too....
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
rod67rsz
Cadillac Deville
13
01-16-2016 01:42 PM
wayne1234
Cadillac STS
1
09-28-2007 01:04 PM
Stealth
Vehicular Projects
8
05-18-2007 08:20 AM
IDCad
Cadillac Deville
1
03-03-2007 10:40 PM
Cadman
General Tech
0
09-25-2004 01:51 PM


Thread Tools
Search this Thread
Quick Reply: starting issue/reset..ideas


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.