Cadillac STS The newest installation of the performance sedan from Cadillac, having replaced the Seville

2008 STS traction control issue

  #1  
Old 03-14-2019, 05:33 PM
Junior Member
Thread Starter
Join Date: Jul 2018
Posts: 2
Question 2008 STS traction control issue

Hello, I recently purchased a used 2008 STS 3.6L rwd w/118000 miles. I have a weird issue with the traction control activating for no reason but only under certain conditions. This happens about 50% of the time after the car has been setting awhile and is cold (at ambient temp.). I start the car (paralleled parked) and go to pull out and the traction control kicks on. A few moments later after feathering the gas and straightening the wheels it goes off. This is only irritating BUT a block away I have have to enter a busy street and if I don't remember to turn the traction control off things can get really scary when I go to pull into traffic! After the car has been running for a few minutes the problem goes away until the next cold start. There are no service/warning lights and no OBDII codes. I couldn't find any references to this issue with a search. ???
 

Last edited by dougt; 04-02-2019 at 01:53 PM.
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
00dts46
General Tech
2
05-23-2017 09:50 AM
Damon Havlicek
Cadillac CTS
2
05-03-2017 08:53 PM
Adrian_407
Cadillac CTS
1
06-21-2011 04:08 PM
Adrian_407
General Tech
1
06-18-2011 11:53 AM
cleancaddy
Braking System
2
11-25-2007 12:25 AM


Thread Tools
Search this Thread
Quick Reply: 2008 STS traction control issue


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.