Cadillac STS The newest installation of the performance sedan from Cadillac, having replaced the Seville

Traction Control Problem?

  #1  
Old 01-04-2006, 07:30 PM
Thread Starter
Join Date: Jan 2006
Posts: 1
Default Traction Control Problem?

Hi,

My name is Richard. I'm from Rotterdam, The Netherlands, posting on this forum on behalf of my father who doesn't speak English very "goodly" (just kidding).

He owns a 1994 STS Northstar. Lately he's been having some trouble with supposedly the traction control. Every time he takes a sharp left, it feels like the car stops running for a nick of time and two strange things happen during this moment:

1) the temperature is set to 24 degrees Celcius
2) the daily "miles per gallon" are reset to zero

Today another awkward thing happened. He wanted to start the car, but to no avail... the computer indicated that the traction control was disabled. After he waited for a couple of seconds, he turned the key for a second time and it started without any hassle.

Do you guys have any pointers to what the actual problem might be (with the traction control) ?

Thanks for your input.

Cheers,
Richard
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
00dts46
General Tech
2
05-23-2017 09:50 AM
Adrian_407
Cadillac CTS
1
06-21-2011 04:08 PM
Adrian_407
General Tech
1
06-18-2011 11:53 AM
v8l
General Tech
2
07-19-2006 07:59 PM
xbenzman
General Tech
2
08-18-2005 05:47 PM


Thread Tools
Search this Thread
Quick Reply: Traction Control Problem?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.