Cadillac STS The newest installation of the performance sedan from Cadillac, having replaced the Seville

1996 STS Starting issue

  #1  
Old 04-11-2010, 02:08 PM
Junior Member
Thread Starter
Join Date: Apr 2010
Posts: 1
Red face 1996 STS Starting issue

Hello, i own a 1996 STS cadi for about 4 years now. the main issue i have is it wont start on the 1st try, i would have to crank it about 2-4 times untill she turns over, and i have these new items installed.
Fuel pump,
Fuel Filter,
Spark Wires (LifeTW),
spark plugs,
Starter.
When shes turned over, she runs good volts around 12-13volts, idles at .8-.9RPMs, drives smooth and great. when i turn it off and wait i notice that she'll turn right back up almost on the 1st turn if not that then the 2nd turn. atleast shes still hot its all good. this is my main issue so far.
the only codes i have is the PCM 0717 (input Shaft Speed Sensor) about a $30 part but i cant find a Tranny manual for me to start working on it. if i can find a solution for the starting issue and a Tranny manual id be greatly happy. Thankz all
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
robertwayneschatz
Cadillac Deville
5
06-04-2019 10:43 PM
jam8ba
General Tech
2
12-22-2010 03:29 AM
smelnyk87
General Tech
2
11-26-2007 11:44 AM
laura9119
Cadillac Deville
1
08-24-2007 09:52 AM
n_ciappara
General Tech
1
03-23-2007 06:10 PM


Thread Tools
Search this Thread
Quick Reply: 1996 STS Starting issue


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.