Cadillac STS The newest installation of the performance sedan from Cadillac, having replaced the Seville

05 factory auto start disabled when engine light is on?

  #1  
Old 11-11-2015, 11:47 AM
Junior Member
Thread Starter
Join Date: Nov 2015
Posts: 3
Default 05 factory auto start disabled when engine light is on?

Recently got an 05 sts with a new motor in it and has engine codes. Code reader shows 3 codes PO348 PO010 AND PO332 car runs fine my dad had the car before me and says he noticed 3 damaged wires under the hood on a harness. Haven't located them yet but I'm hoping those are the reason for the codes. I'm getting 25 ish on the highway at 73 mph have read that one or two of those codes from failed sensors cause lost mpgs. Does anyone know if you can get around the auto start being disabled?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
malibukid71
Cadillac SRX
0
12-16-2014 07:52 AM
phantom
General Tech
2
09-16-2010 06:54 PM
TDL
Braking System
2
11-27-2007 07:18 AM
Nexed23
Cadillac STS
0
04-11-2007 02:21 PM
rpscot
Cadillac Deville
3
06-29-2006 07:47 AM


Thread Tools
Search this Thread
Quick Reply: 05 factory auto start disabled when engine light is on?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.