CAR WONT START

  #1  
Old 08-13-2007, 01:36 PM
Thread Starter
Join Date: Jul 2007
Location: SoCali
Posts: 54
Default CAR WONT START

Hey guys, hows everyones cadillac doing?

Go to start my 94 Fleetwood and it wont turn over, later in the day when it warms up it will start after a couple tries. Just changed the sparkplugs. It runs fine when you accelerate slowly, but put the petal to the metal and seems like it stutters and shakes alot? Fuel filter? Cold start valve? I wish I hadnt sold my 96 Towncar for this car
 
  #2  
Old 08-20-2007, 01:51 AM
Thread Starter
Join Date: Jul 2007
Location: SoCali
Posts: 54
Default RE: CAR WONT START

came up with these codes :

-55 is Fuel Lean
-46 is Pass Key fault
-44 is Left heated oxygen sensor (Lean Exhaust Indicated)
 
  #3  
Old 08-20-2007, 09:42 AM
stomper's Avatar
Tech Certified Members
Join Date: Jun 2007
Posts: 2,701
Default RE: CAR WONT START

was it running ok before? what was done before the problems started?

please read this thread:
https://www.cadillacforum.com/m_9792/tm.htm




.
 
  #4  
Old 08-20-2007, 11:12 AM
Thread Starter
Join Date: Jul 2007
Location: SoCali
Posts: 54
Default RE: CAR WONT START

OOPS! I should've read that before, thank you!

Hello Cadillac guys.The car is a 94 Cadillac Fleetwood Brougham, picked it up with 119k miles for $3,600 about 4 weeks ago. Always ran fine, seemed a little hessitant when I would floor it, almost like it was dieing, but it would pick up. Me and my father changed the spark plugs with bosch platinums. It started up and was fine, the next day, it wouldnt turn over, it sat there for a week, everyday I would go out and try to start it, finally had some luck when I gave it gas and turned the key, let it run for 10 min. and shut it off. 2 hrs later started right up. Once I get it started after some trouble, it will keep starting, as long as I dont let it sit for too long. Its been like this for 2 weeks, one time at night, Im turning a corner and it dies on me, I started it back up and it ran rough until I put gas in it, the tank wasnt low according to the gauge.

Like I said here are the codes, im going to take it to a mechanic and have them do a diagnostic for $65.
-55 is Fuel Lean
-46 is Pass Key fault
-44 is Left heated oxygen sensor (Lean Exhaust Indicated)

Thank you for any help, I like this site, just wish there was more Fleetwood owners.

 
  #5  
Old 08-25-2007, 11:00 AM
Thread Starter
Join Date: Jul 2007
Location: SoCali
Posts: 54
Default RE: CAR WONT START

Well, took it to my mechanic, replaced ignition coil, distributer car and rotar. Runs swell, now the "Low Coolant" light is on.
 
  #6  
Old 12-10-2007, 06:43 PM
Join Date: Jul 2007
Location:
Posts: 20
Default RE: CAR WONT START

HMM, Might be your fuel pump or maybe your fel filter as well. I would recommend you replace your feul filter first. That is cheaper and easy. Also get a can of Sea foam engine treatment. You willl be suprised at the benefits you will get after adding that stuff to your gas tank. Good Luck!!!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
dirtylow
Cadillac Deville
8
06-18-2016 09:22 PM
RSchaeff
Cadillac SRX
0
08-10-2014 02:24 PM
Jack West
General Tech
0
11-12-2012 11:07 AM
TKHAWK
General Tech
1
10-03-2011 04:52 PM
royalet
General Tech
6
04-07-2011 02:04 PM


Thread Tools
Search this Thread
Quick Reply: CAR WONT START


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.