Cadillac CTS The mid-sized sedan that has grown the popularity of the Cadillac brand with it's low price and sleek styling

Intermittent power loss in an 04 CTS?

  #1  
Old 11-13-2008, 06:44 PM
Thread Starter
Join Date: Nov 2008
Posts: 1
Default Intermittent power loss in an 04 CTS?

My father has a preowned CTS, still under warranty. He's been experiencing an 80% power loss on infrequent occasions while driving. He'd stop, turn off the engine, turn it on again, and the problem would go away.

He's taken it in to two separate dealers. One said they couldn't figure out what was going on, since the problem left no diagnostic code. The other suggested that it might be a bad harness of some sort, which, a couple years ago, was cut and spliced for some unrelated warranty work. The splice might cause it to periodically send current at the wrong voltage (or something) to a computer somewhere, which would trigger the power drop. That dealer, however, couldn't get authorization to replace the harness under the warranty, since they couldn't recreate the issue.

Do any of you guys recognize this? Is there a way to force the recreation of the issue somehow, or maybe an easier fix than replacing the harness?

(This is in an 04 CTS with the automatic transmission and the 3.6 L V6)

Thanks in advance.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
nypromo
General Tech
4
06-16-2009 04:20 PM
globalvillager
General Tech
0
10-05-2008 05:18 PM
runtime
Cadillac Fleetwood
6
04-17-2008 03:36 PM
mistrbbkp
General Tech
2
07-18-2007 03:01 AM
mar322
Cadillac SRX
0
05-30-2007 05:11 PM


Thread Tools
Search this Thread
Quick Reply: Intermittent power loss in an 04 CTS?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.