Cadillac CTS The mid-sized sedan that has grown the popularity of the Cadillac brand with it's low price and sleek styling

broken connectors

  #1  
Old 02-13-2011, 06:25 AM
Ken Mohr's Avatar
Junior Member
Thread Starter
Join Date: Feb 2011
Location: NE ohio
Posts: 15
Default broken connectors

Hi everyone. I have a 2003 CTS 3.2 engine 5 speed standard shift.

My problem: the idler pulley broke , shredded the belt which tore some connectors and wires loose. What I have is a single wire coming out of the harness with no connector. The second set coming out of a harness has the connector and part of the broken connector off the part it came from. Does anyone know where these wires connect to? I know one is off the oil pressure sensor. Have no idea where the other is for. Does the three wire connector go to the oil sensor? The car is in a garage and I can't get to it until tomorrow

Ken
 
  #2  
Old 02-19-2011, 05:48 AM
Ken Mohr's Avatar
Junior Member
Thread Starter
Join Date: Feb 2011
Location: NE ohio
Posts: 15
Default

Got it thanks
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
etbracket
FAQ
21
04-06-2011 08:11 AM
Davids DTS
Cadillac Deville
0
07-31-2007 09:06 AM
sfox
Cadillac Deville
5
06-15-2007 04:14 PM
Eddiek
Cadillac Deville
7
11-01-2006 08:54 PM
jxsmit
General Tech
1
06-29-2006 10:13 PM


Thread Tools
Search this Thread
Quick Reply: broken connectors


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.