2000 dts problems shifting into park!

  #1  
Old 12-15-2010, 09:33 PM
Junior Member
Thread Starter
Join Date: Dec 2010
Posts: 2
Default 2000 dts problems shifting into park!

My car is giving me the flux. I have to shfit from nuetral to park like a dozen times to get the car in park. A couple of times I thought I had it in park only to find out the car was somewhere between park and reverse and wake up to my battery dead. Please, if anyone can help me with this problem it would be much appreciated. Thanks in Advance.
 
  #2  
Old 12-18-2010, 05:08 PM
slowroll's Avatar
Tech Certified Members
Join Date: Oct 2007
Location: in the mitten
Posts: 3,160
Default

Shifter cable adjustment or worn cable bushing come to mind.
 
  #3  
Old 12-20-2010, 10:05 PM
Adams' Apple's Avatar
Tech Certified Members
Join Date: Sep 2009
Location: Duncanville, Texas
Posts: 409
Default

Agree with Slowroll, and I'll add that the shifter linkage may be loose on the trans, where it bolts to the shaft on top. Could also be loose at the shifter itself, inside the column or console.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jbann72
Cadillac STS
5
03-24-2016 10:24 PM
jennht85
Cadillac Deville
0
04-16-2015 11:44 AM
Bates
General Tech
1
02-08-2008 06:55 PM
dschlieve
Cadillac Deville
1
01-28-2007 05:31 PM
buffalo
Cadillac Deville
0
01-23-2007 11:16 AM


Thread Tools
Search this Thread
Quick Reply: 2000 dts problems shifting into park!


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.