97 Deville transmission issue - Cadillac Forum - Enthusiast forums for Cadillac Owners


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 07-16-2017, 03:53 AM
Junior Member
Thread Starter
 
Join Date: Jul 2017
Posts: 4
Default 97 Deville transmission issue

Hello, I apologize for the long post, but I would appreciate any help..

My grandmother's 97 Deville has had some transmission issues.
Starting from a standstill, once I accelerate, it would sputter and bounce (?), best way to describe it.. before driving and would accelerate slowly. She rarely drives her and when she does, only goes 5 miles and doesn't pass 45 mph, been like that for about 12 years..
i drove it and have been trying to diagnose it. When flipping through the gear selector, it seems like 1 is my issue. It's like it doesn't even try, it just stays in 2nd or 3rd. The following day, I drove it around on the highway and would just floor it and all that to clear anything up and after about an hour, it drove like I remember it did 6 years ago - from a stop and accelerating, it would run through all the gears. The following day, back to square 1. It Recently had a transmission fluid flush.
After it sits overnight, and start it the next day, start accelerating slowly, let off the gas and it will like drop down and the traction control and abs light will pop on. That's when I notice it not really starting in 1st anymore.

Other notes/issues: Will randomly cut off. For example, i was in the drive thru and inched up a car length and it cut off, turned over right away. Not sure if it's a cause, but the coolant temp was ~235. The spedometer, gas guage, trip, odometer stopped working

thank you for reading!
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2015 Escalade Transmission issue jsf721 Transmission Tech 0 05-30-2017 08:59 AM
2001 cadillac deville transmission issue justinkinney Automatic Transmissions 1 08-08-2012 01:16 PM
95 Cadillac SLS Transmission issue dksob81 General Tech 0 10-13-2011 08:22 PM
2004 DeVille Transmission Issue ermilscad Cadillac Deville 4 08-09-2007 09:22 AM
Cold Start Issue: 97 Deville jimbo49 General Tech 3 08-05-2006 12:31 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 02:30 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.