2.0 LTG Engine misfire under low RPM load - Cadillac Forum - Enthusiast forums for Cadillac Owners


Non-V8 Engines 1 to 6 cyl Cadillac engines including the single cyl 1902 Leland 10hp engine.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 05-27-2018, 08:36 PM
Junior Member
Thread Starter
 
Join Date: May 2018
Posts: 11
Default 2.0 LTG Engine misfire under low RPM load

Hello;
I really like my wife's 2017 CTS. Excellent car. Comfortable, fast and well mannered with great fuel milage to boot. It only has about 16,000 miles on it and has been back to the dealer for the requisite warranty oil changes. I need to take it back to the dealer for some diagnostic work. I do not have a code reader but like to do my own work on all my possessions.
I am experiencing a heavy missfire under load in high gear when torquing up from 1500 rpm. However as soon as throttle is opened up enough to invoke down shift and revs build with turbo boost it disappears. Very consistant and repeatable. I am using mid grade 89 octane fuel. Car only has 16,000 miles or so.
Is this a common problem with these vehicles after breakin? I never noticed this before we got caught in a heavy long distance Florida thunderstorm. It has not gone away even even driven in dry weather. It seems to happen only after warm up. When the engine is cold I have not noticed it yet. Any clues? Thanks
Reply With Quote
  #2  
Old 06-09-2018, 11:51 PM
Junior Member
Thread Starter
 
Join Date: May 2018
Posts: 11
Default

what a bunch of braniacs thanks for nothin gals.
Reply With Quote
  #3  
Old 06-09-2018, 11:54 PM
Junior Member
Thread Starter
 
Join Date: May 2018
Posts: 11
Default

going to the dealer finally next week.as soon as i learn anything about this situation codes symptoms fixes I will let all of you know. Pretty sad I have to answer my own posts here with over 45 lookie loos.
Reply With Quote
  #4  
Old 06-20-2018, 06:03 AM
Junior Member
Thread Starter
 
Join Date: May 2018
Posts: 11
Default Dealer says not a misfire.

There is a service bulliten issued for what they seem to think the problem is. Apparemtly common amongst these cars is a clutch or torque converter issue which can feel like a misfire. The describe it as a "Stutter". or "Shutter repair" . a three step procedure to solve this issue. 1) change transmission fluid to a higer viscosity according to Shane my Service rep along with filter change. I am to put about 200 miles on the car to see if problem goes away if not then to step 2.

have to get the codes they got when they ran diagnostic.

will keep anyone intersted posted.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2009 cts v 6 #4 cylinder miss fire under load Jimkidmotorsports General Tech 2 01-08-2017 07:31 AM
99 Deville cuts out at low rpm when hot GORDFAIRFIELD Cadillac Deville 0 02-16-2015 10:14 PM
2003 Seville intermittent miss at idle/low RPM Richygot1 Cadillac Seville 1 09-12-2009 01:37 AM
steering shudded under load plat850 General Tech 4 11-28-2007 09:39 PM
95 Won't stay running at low RPM/IDLE SuMeRbOaRd Cadillac Deville 1 03-01-2006 02:54 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 06:10 PM.


© 2018 MH Sub I, LLC dba Internet Brands
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.