Go Back   Cadillac Forum - Enthusiast forums for Cadillac Owners > General Technical Section > General Tech
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-02-2010, 04:47 PM
Member
 
Join Date: Oct 2009
Posts: 33
Unhappy Fuel/Ignition Problems

Fuel/Ign Starting problems
I have a 2001 Cadillac Seville SLS that has been having Intermittent starting problems. Presently the vehicle will not build-up fuel pressure in order to start to 41-47 psi unless I remove the rear fuse/relay box IGN 1 micro relay. With this relay removed, I can hear the fuel pump build-up the required psi and then I confirm the build-up of that psi by looking at my test fuel psi guage under the hood, the car then starts no problem, and runs no problem with relay not installed. Whenever I re-install this micro relay the fuel sys will not build-up the required psi, it just stays at 0 psi, and of course it will not start. I just replaced the fuel pump sending unit assy plus fuel filter today.

What is in the wiring diagram that can cause this problem??? Tried swapping micro relay with other positions and still same problem which confirms the relay is not bad.
Click the image to open in full size.
Reply With Quote
Old 04-02-2010, 04:47 PM
 
 
 
Reply



Tags
01, 2001, bad, cadillac, filter, fuel, hot, ignition, micro, problem, pump, relay, seville, sts, turning, wires


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 09:58 PM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.