2012 CTS rough idle - Cadillac Forum - Enthusiast forums for Cadillac Owners

FAQ Frequenly Asked Technical Questions. This section is read only, and posts are made by the staff. If you have something to contribute contact any moderator.

2012 CTS rough idle

Reply

 
 
 
  #1  
Old 09-17-2012, 08:27 PM
Junior Member
Thread Starter
Join Date: Sep 2012
Posts: 1
Default 2012 CTS rough idle

I have a 2012 CTS with a rough idle condition
3.0 enigne with 12,000 miles
I've taken it to the dealer twice fisrt time they told me they could not find any issues.
Took it in today, and they told me all software is up to date, and no codes.
Said that this is an issue with the 3.0. Can anyone verify that this is a known issue.
 
Reply With Quote
  #2  
Old 09-18-2012, 03:04 PM
Join Date: Jun 2010
Posts: 210
Default

@kslucy, I would like to look into this for you. Please, check your private message box as I will be sending you a message with the additional information I will need to get going on this for you.

Michelle, Cadillac Customer Service
 
Reply With Quote
  #3  
Old 09-26-2012, 10:55 AM
Junior Member
Join Date: Sep 2012
Location: Valparaiso, Indiana
Posts: 1
  #4  
Old 02-14-2016, 10:13 PM
Junior Member
Join Date: Feb 2016
Posts: 1
Default 2013 cts occasional rough idle

I recently bought a 2013 cts 3.0 with 35000 miles. It idles around 700 rpms normally however once in a while at a stop or in park the idling will drop to around 500 for a few seconds and pick back up..just wondering if this is normal or if I should have ot checked..thanks
 
Reply With Quote
  #5  
Old 01-12-2017, 12:56 PM
Junior Member
Join Date: Jan 2017
Posts: 3
Default

Hi,
I also have a 2012 CTS with a rough/low (550rpm) idle condition
3.0 enigne with 13,000 miles. Have they found a fix for this yet? thanks,
 
Reply With Quote
  #6  
Old 01-12-2017, 12:57 PM
Junior Member
Join Date: Jan 2017
Posts: 3
Default

Hi,
I also have a 2012 CTS with a rough/low (550rpm) idle condition
3.0 enigne with 13,000 miles. Have they found a fix for this yet? thanks,
 
Reply With Quote
  #7  
Old 10-13-2017, 02:18 PM
Junior Member
Join Date: Oct 2017
Posts: 2
Default

  • Originally Posted by kslucy View Post
    I have a 2012 CTS with a rough idle condition
Originally Posted by kslucy View Post
3.0 enigne with 12,000 miles
I've taken it to the dealer twice fisrt time they told me they could not find any issues.
Took it in today, and they told me all software is up to date, and no codes.
Said that this is an issue with the 3.0. Can anyone verify that this is a known issue.
same
 
Reply With Quote
  #8  
Old 10-13-2017, 02:21 PM
Junior Member
Join Date: Oct 2017
Posts: 2
Default Same probem 2011 cts4 3.0

Originally Posted by Raiders681 View Post

  • same

yup i have the exact same problem with my 2011 cts4 3.0
just a tiny rough idle at stops. No clue as what it could be.
 
Reply With Quote
  #9  
Old 11-29-2017, 09:33 AM
Junior Member
Join Date: Nov 2017
Posts: 2
Unhappy 2010 cts4 Sport Wagon rough idle

Hello
Does anyone have an answer to the rough idle problem?
I have searched the site , but did not find any answers.
My wife’s 2010 CTS4 wagon with a 3.6 just started having this problem.
We purchased this car with 117k miles on it, I replaced the plugs, and cleaned the throttle body and have put 6k miles on it since this work was done, and just now have we are haveing a problem.
 
Reply With Quote
  #10  
Old 04-28-2018, 07:07 PM
Junior Member
Join Date: Apr 2018
Posts: 6
Default 2008 Cadillac CTS 3.6L DI rought idle

Originally Posted by Cadillac Customer Service View Post
@kslucy, I would like to look into this for you. Please, check your private message box as I will be sending you a message with the additional information I will need to get going on this for you.

Michelle, Cadillac Customer Service

2008 Cadillac CTS 3.6L DI rought idle
Has anyone gotten a good answer to this question? I also have a very rough idle at a stand still. I've had the sparkplugs and valve cover gaskets along with the upper intake gaskets changed. I've also had the EVAP purge solenoid valve as well as the O2 sensor, I matain regular oil changes and maintenance but cant figure out why the idle is rough. I even had the motor mounts looked at thinking that may be the issue but still no luck. Someone please help!
 
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: 2012 CTS rough idle


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.