DIC messages - Cadillac Forum - Enthusiast forums for Cadillac Owners


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 07-15-2017, 11:09 AM
Junior Member
Thread Starter
 
Join Date: Jun 2012
Posts: 13
Default DIC messages

I have an 87 allante, that keeps showing that the tail lights, signal and brake lights are all out. I have checked and they all work and I've checked the fuses. Anyone have this problem before. Thanks in advance
Reply With Quote
  #2  
Old 07-16-2017, 03:35 PM
OldsD88's Avatar
Member
 
Join Date: Oct 2009
Location: Milwaukee
Posts: 83
Default

Have you changed to LED bulbs? If so, that could be the reason for the DIC prompt.
Reply With Quote
  #3  
Old 07-17-2017, 12:11 PM
slowroll's Avatar
Tech Certified Members
 
Join Date: Oct 2007
Location: in the mitten
Posts: 3,124
Default

I would check the sockets and connections at the tail lamps. Also you need to use the correct bulbs the lamp monitor is expecting a certain voltage when lights are on.
If that doesn't show anything I would PM Stealth our Allante' fanatic.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
00 DTS DTC messages Crimsondts2000 Cadillac Deville 1 03-29-2011 06:13 AM
00 DTS DTC messages Crimsondts2000 General Tech 0 03-28-2011 08:27 PM
Engine Coolant Hot/Engine Hot/ messages Mags1 Cadillac Deville 6 11-19-2010 07:37 PM
00 Deville Dash Warning Messages and Other Faults scollenandwright Cadillac Deville 1 04-11-2009 08:10 PM
1997 Eldo ETC Warning Messages hugechimp General Tech 2 01-27-2008 09:48 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 03:31 PM.