Go Back   Cadillac Forum - Enthusiast forums for Cadillac Owners > General Technical Section > General Tech
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-16-2009, 08:29 PM
 
Join Date: Jan 2009
Posts: 3
Default 03 CTS starting/stalling problem

About 2 weeks ago I pulled into a convenience store, went in for 5 minutes, came out and my 03' CTS wouldn't start. It cranked, just wouldn't turn all the way over. I called a tow truck and by the time they got there 45 min later, the car started.

2 weeks go by with no problem.

I get gas, pull out of the station and stop at a stop light. Stalls. Will not start, just cranks and wont turn over. I have to push it out of the intersection. 2 hours later I return and the car starts. I drive it home to pick something up before dropping it off at the shop and it stalls in the driveway while I run inside. Won't start for an hour. I bring it to the shop, they get to it the next day. They CANT MAKE IT STALL! They can't duplicate my problems, it just keeps starting like a champ. They are going to look at it again Monday.

Any ideas? Mechanic thinks it may be fuel pump but wants to be sure. No codes or check engine light.
__________________
V-REX
Reply With Quote
  #2  
Old 01-17-2009, 09:24 AM
slowroll's Avatar
Tech Certified Members
 
Join Date: Oct 2007
Location: Mid Atlantic
Posts: 2,505
Default RE: 03 CTS starting/stalling problem

Crank sensor is another possibility, it wont always set code. Sometimes when fuel pump quits you can bang on bottom of tank and get it to work.
__________________
It will be OK
Reply With Quote
  #3  
Old 01-17-2009, 11:24 AM
 
Join Date: Jan 2009
Posts: 3
Default RE: 03 CTS starting/stalling problem

Thank you for the reply. I had read a lot of problems with the crank sensor also, but it seemed like most people were able to start the car back up when it stalled when it was the crank sensor. I did read of a few people that weren't able to though. So is the crank sensor the same thing as a crankshaft sensor?
__________________
V-REX
Reply With Quote
  #4  
Old 01-18-2009, 10:03 AM
slowroll's Avatar
Tech Certified Members
 
Join Date: Oct 2007
Location: Mid Atlantic
Posts: 2,505
Default RE: 03 CTS starting/stalling problem

Yes. Sometimes when sensor gets hot, signal will quit. Car stalls, then later it cools down and works again.
__________________
It will be OK
Reply With Quote
  #5  
Old 01-19-2009, 08:09 PM
 
Join Date: Jan 2009
Posts: 3
Default RE: 03 CTS starting/stalling problem

The mechanic finally got the car to stall. Code: CRANK SENSOR. Nice call, thanks for the help.
__________________
V-REX
Reply With Quote
  #6  
Old 12-17-2013, 02:40 PM
Junior Member
 
Join Date: Dec 2013
Posts: 1
Angry 2003 Cadillac Cts crank sensor

My cts is having problems starting. Runs fine then all of a sudden won't start. I wait 10-15 minutes it cranks up. Have had the crank sensor replaced two weeks ago everything was fine. Today I go out and it does it again. I wait 10 minutes it starts up. I took it back to my mechanic, no codes are showing up. Help. I want to go out of town but am afraid of getting stuck at a random gas station or worse.
Reply With Quote
  #7  
Old 12-20-2013, 08:30 PM
slowroll's Avatar
Tech Certified Members
 
Join Date: Oct 2007
Location: Mid Atlantic
Posts: 2,505
Default

intermittent are hard on a ten year old car. fuel pump(s)and related circuits & ignition module wont always set codes. Normally fuel pump has a hum that could be heard, you just have to note about everything related so your mechanic might duplicate no start
__________________
It will be OK
Reply With Quote
  #8  
Old 12-21-2013, 04:30 PM
Junior Member
 
Join Date: Nov 2013
Posts: 17
Default

When was the last time you had spark plugs replaced?

Sounds crazy but I have fixed too many cars by replacing spark plugs.
Reply With Quote
  #9  
Old 06-28-2014, 08:39 AM
Junior Member
 
Join Date: Jun 2014
Posts: 1
Default starting problems when hot

Hi
I need some help with this problem I am having with my 2003 cts. The problem started several months ago. The car will start fine when cold when the car reach operating temperature or on hot days it starts intermittently. The engine turn over slightly but not fast enough to start, I general raise the hood and let the car cool down for ten-fifteen minute it will start fine. I decide to replace the starter which is not easy to replace, you have to remove cat converter. When i installed the new starter the car will not start new starter sound like it's dragging I took the starter back to the store and they bench test starter the starter pass the bench test. They gave me my money back, I brought another starter form another store install the starter same results as the other new starter I bench test the second started it work fine. I installed the original/old starter car started fine. Check codes, check voltage from hot battery cable showing proper voltage double check new starters installation. Can someone tell me why the new starters want work? I needs some help with this problem can someone give me some tips. I thinking crank sensor or +/-battery cable problems, is crank sensor hard to replace?

Last edited by jlh1; 06-28-2014 at 08:44 AM.
Reply With Quote
Old 06-28-2014, 08:39 AM
 
 
 
Reply



Tags
03, 08, cadilac, cadillac, crank, cts, fuel, it, o3, problem, pump, sensor, stalling, stalls, starting, turns


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 06:10 AM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.