Go Back   Cadillac Forum - Enthusiast forums for Cadillac Owners > Cadillac Models > Cadillac Seville
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-28-2009, 05:46 AM
Junior Member
 
Join Date: Apr 2009
Posts: 4
Default 1993 seville wont start

As mentioned in previous post we bought a 1993 seville off a friend.The cars battery was totally dead and wouldnt charge up so we decided to use a portable '' jump starter '' attached to dead battery . The car roared to life and all electrics in the car worked , lights, windows, seat ect.We checked for fault codes but nothing came up , we only let the car run for about 30 seconds as it was draining the hell out of the jump starter.We put the jump starter on charge overnight .
We went back the next day to restart the car and now its refusing to start, the car is trying to turn over and we can hear a noise for a few seconds when we turn the key which i assume is the fuel pump .
The car was standing for 2 years before we towed it to our house , my initial thought is maybe its the fuel filter clogged up with something from the tank as im pretty sure no fuel is getting to the engine.The car had a quarter of a tank of 2 year old fuel in it , the petrol didnt smell bad .
Does anyone else have any suggestions , my local garage owner said try bypassing the filter and if it starts then thats the problem but im not sure if that could do any damage ? Obviously i havent a clue beyond basics when it comes to cars like the seville, im used to 1960s 1970s hillman avengers
thanks
chantal
Reply With Quote
  #2  
Old 04-28-2009, 09:07 AM
Stealth's Avatar
Super Moderator
 
Join Date: Feb 2007
Posts: 3,954
Send a message via Yahoo to Stealth
Default

If the car wont turn over, you probably got a dead battery or a bad battery connection. however, read the quote below.


Quote:
Originally Posted by CHANTAL View Post

As mentioned in previous post we bought a 1993 seville off a friend.The cars battery was totally dead and wouldnt charge up so we decided to use a portable '' jump starter '' attached to dead battery . The car roared to life and all electrics in the car worked , lights, windows, seat ect.We checked for fault codes but nothing came up , we only let the car run for about 30 seconds as it was draining the hell out of the jump starter.We put the jump starter on charge overnight .

We went back the next day to restart the car and now its refusing to start, the car is trying to turn over and we can hear a noise for a few seconds when we turn the key which i assume is the fuel pump .
The car was standing for 2 years before we towed it to our house , my initial thought is maybe its the fuel filter clogged up with something from the tank as im pretty sure no fuel is getting to the engine.The car had a quarter of a tank of 2 year old fuel in it , the petrol didnt smell bad .
Does anyone else have any suggestions , my local garage owner said try bypassing the filter and if it starts then thats the problem but im not sure if that could do any damage ? Obviously i havent a clue beyond basics when it comes to cars like the seville, im used to 1960s 1970s hillman avengers
thanks
chantal
Quote:
Originally Posted by Stealth View Post

From your description, there are a couple of things to check;
Battery and alternator or ignition switch.

ignition switch?
before you do anything, I suggest you fully charge your battery first. Upon fully charged your battery, try to start the engine and then turn it off and back on, to see if your clock still resets to 12:00?
If it does, you may have a problem with wiring/connection to the ignition switch...

.......................

alternator? do a check with a volt meter from the battery terminals with ignition off (~12.6VDC) and with the engine running (~14VDC); the best is use a proper battery/alternator tester, perhaps your local AutoZone, Advanced Auto or similar can help and ID if its the battery or the alternator is due for a replacement.

.........................



.
above quote from thread ....
Default Cadillac CTS ... reduced engine power .. Battery, alternator, ignition swit




.
__________________
Home of the Allante XYZ Facts & Allante FAQ
~ Stealth

Reply With Quote
  #3  
Old 05-04-2009, 07:27 AM
Junior Member
 
Join Date: Apr 2009
Posts: 4
Default

hi, well i put a new fuel filter on the car and it has make no difference. There is plenty of juice from the mobile jump starter we are using the car tries hard to start but just wont fire up.When we turn the key we can hear the fuel pump make a noise for about 5 seconds approx and i can hear a noise in the engine which i assume is fuel related.
My next theory is that the fuel is no good.The car stood for 2 years with quarter of tank of fuel and although we added 2 gallons to the tank that the fuel is still too weak to start the car .The fuel looks clear and there is no bad smell from the fuel tank.When we took the fuel filter off the small amount of fuel that ran out of both sides was clear, there was a small amount of a white mayonaise substance around the nozzel of the fuel filter on the out side of the nozzel .
My question to anyone who can help is ...
Will 2-3 year old uk standard unleaded petrol still be able to fire up the engine if it doesnt smell and is still clear ?
Is it worth me draining the fuel tank and if so what is the easiest way to drain the system .
How can i remove the petrol already pumped into the engine ?

Bearing in mind from my previous post that we have got the car started once and it fired up first key turn and we ran it for about 20 seconds , would it be possible that the fuel in the engine over the last 2-3 years had been less exposed to air and was strong enough to start the car however the fuel from the tank has been more exposed to air and has deteriorated?
if anyone has any ideas ?
thanks
chantal
Reply With Quote
Old 05-04-2009, 07:27 AM
 
 
 
Reply



Tags
1993, 93, battery, cadillac, car, deville, filter, fuel, located, location, seville, start, startcadillac, sts, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 07:18 PM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.