Go Back   Cadillac Forum - Enthusiast forums for Cadillac Owners > Cadillac Models > Cadillac Deville
Sign in using an external account
Register Forgot Password?
Search

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-23-2007, 07:07 AM
 
Join Date: Jan 2007
Posts: 2
Default STARTING DISABLED, Due to theft system?? help please

i recently purchased a 96 cadillac deville with 200,000 miles on it, it runs perfect ....but heres where the problems are.........
i installed a remote starter in it myself. it worked perfectly for about... 2 weeks . then it started saying "theft system problem, car may not restart" but it always did restart.. now it is a worse problem, now it says starting disabled due to theft system and will not start with the key or the remote... the two white wires in the orange tubing, "vats wires" were the problem the first time, this time i unhooked them and re wired them several times, this did not fix the problem... and also i am getting two trouble codes indicating "passkey open" which i dont understand? i think it means that the loop is open like there is bare wire exposed, but i checked this and that is not the case,.. so i have seen similar problems in forums where people say it is the ignition lock cylinder. but i dont think that is the problem , if someone could give me some advice i would appreciate it alot,
Matt M
Reply With Quote
  #2  
Old 01-28-2007, 06:50 PM
 
Join Date: Jul 2006
Posts: 9
Default RE: STARTING DISABLED, Due to theft system?? help please

The two white wires in the orange tube ,how did you rewire them? If you just spliced them together then thats the problem.The pellet in the ignition key is just a resistance which then lets your car start.you can try this:take an ohmmeter and measure the resistance of the key,it is usually 3kohms but it might be different for your car.Whatever resistance you get buy a resistor of that value.Then solder one white wire from the orange tube to one end and the other wire to the other end.This should let the car start again.If it does'nt the you will need to replace your ignition switch or check wiring where you tapped in for the remote start.
Reply With Quote
  #3  
Old 01-29-2007, 06:24 PM
 
Join Date: Jan 2007
Posts: 2
Default RE: STARTING DISABLED, Due to theft system?? help please

That is amazing, it worked perfectly just like you said. i tested it with a multimeter and it said 4.7k so i got a matching resistor at rasdio shack and wired it in there, awesome. i think the remote start wires that tied into the vats wires , did something to the ohmn reader in the ignition, but now i just unhooked those wires and everything works fine.. do you think the remote start will affect other parts of the car eventually? i have heard from a few people that they can cause "Brain Damage" Thanx Again!!
Reply With Quote
  #4  
Old 01-30-2007, 01:20 AM
 
Join Date: Jul 2006
Posts: 9
Default RE: STARTING DISABLED, Due to theft system?? help please

I'm glad I could help.Hope you don't have any more problems.
Reply With Quote
Old 01-30-2007, 01:20 AM
 
 
 
Reply



Tags
96, cadillac, disable, disabled, due, eldorado, orange, restart, seville, staring, start, starting, sts, system, theft, tube


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 02:00 AM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
SEO by vBSEO ©2010, Crawlability, Inc.